2006/10/13

Eclipse3.1.1 memo

Eclipse3.1.1 memo

現在使用JSPプラグイン

EclipseHtmlEditor Ver2.0.2

インストール方法

  1. 必要ファイルのDL

    AmaterasProjecより

    tk.eclipse.plugin.htmleditor_2.0.2.zip
    AmaterasUML_1.2.1.zip

    GEFより

    GEF-runtime-3.1.1.zip

    をDL(上記バージョンでの動作は保障するが、バージョンが高ければいいといものではないことに注意。)

  2. ファイルの解凍とセット
    出てきたファイルの下層フォルダにあるものの中で
    plugins → 中身をeclipseのpluginsフォルダの下にコピー
    futures → 中身をeclipseのfuturesフォルダの下にコピー

以上でインストール完了。

関連付けは各々ですること。

後、個人的感想だが、初期の色合いはちょっと派手すぎてEclipseに会わないと思う。
自分で設定を変えたほうがいいと思う。

0 件のコメント:

コメントを投稿